LocalXpose - Many US-based tunnels disrupted by DDoS protection – Incident details

Many US-based tunnels disrupted by DDoS protection

Resolved
Major outage
Started 29 days agoLasted about 23 hours

Affected

loclx.io

Major outage from 4:34 PM to 5:34 PM, Operational from 5:34 PM to 8:34 AM, Partial outage from 8:34 AM to 11:33 AM, Operational from 11:33 AM to 4:00 PM

us.loclx.io

Major outage from 4:34 PM to 5:34 PM, Operational from 5:34 PM to 8:34 AM, Partial outage from 8:34 AM to 11:33 AM, Operational from 11:33 AM to 4:00 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have implemented a fix and are currently monitoring the affected system.

  • Investigating
    Investigating

    We have been alerted by our own monitoring, and are requesting information from our hosting provider regarding the behavior of their automated DDoS protection.

  • Monitoring
    Monitoring

    All gateway servers are healthy, and service has been restored for affected users. We are monitoring and will continue engaging with our cloud provider to identify root causes and next steps.

  • Identified
    Identified

    Our monitoring systems and operations engineers have identified the scope of impact and are working on a fix

  • Investigating
    Investigating
    We are currently investigating this incident.