LocalXpose - Connection timeouts in Asia-Pacific tunnels – Incident details

Connection timeouts in Asia-Pacific tunnels

Resolved
Degraded performance
Started about 1 month agoLasted 9 minutes

Affected

loclx.io

Degraded performance from 12:27 PM to 12:36 PM

ap.loclx.io

Degraded performance from 12:27 PM to 12:36 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating automated healthcheck failures in the ap region(s).