LocalXpose - Issues establishing connections in EU region – Incident details

Issues establishing connections in EU region

Resolved
Partial outage
Started 6 days agoLasted about 1 hour

Affected

loclx.io

Major outage from 1:31 PM to 2:30 PM, Operational from 2:30 PM to 3:00 PM

eu.loclx.io

Major outage from 1:31 PM to 2:30 PM, Operational from 2:30 PM to 3:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We are continuing to work on a fix for this incident. Our immediate response was blocked by available capacity in the region. Our team is deploying an alternative configuration while working with our cloud provider to restore the affected component. We will provide another update soon.

  • Investigating
    Investigating
    We are currently investigating this incident.