LocalXpose - Underlying infrastructure malfunction affecting API services – Incident details

Underlying infrastructure malfunction affecting API services

Resolved
Major outage
Started about 6 hours agoLasted 34 minutes

Affected

localxpose.io

Major outage from 10:07 AM to 10:08 AM, Operational from 10:08 AM to 10:41 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We can confirm API requests are being handled successfully. We are continuing to actively monitor performance.

  • Identified
    Identified

    We received a notification that one of our cloud providers is investigating an "underlying infrastructure malfunction".

  • Investigating
    Investigating
    We are currently investigating this incident.